Dziwne wyświetlanie w chrome

Tematy związane z technicznymi aspektami działania serwisu i forum.

Dziwne wyświetlanie w chrome

Postprzez chemik » 2 maja 2017, o 12:27

Zawsze w chrome wyświetlało mi się wszystko ok. A teraz w mozilli strona jest ok, natomiast w chrome od 2 dni widzę takie coś: (wklejam kawałek tego co się wyświetla)

(a poza tym niestety powiadomienia mailowe wciąż nie działają :cry: )


<?php
/**
*
* @package Board3 Portal v2
* @copyright (c) Board3 Group ( www.board3.de )
* @license http://opensource.org/licenses/gpl-license.php GNU Public License
*
*/

/**
* @ignore
*/
define('IN_PHPBB', true);
define('IN_PORTAL', true);

$phpbb_root_path = (defined('PHPBB_ROOT_PATH')) ? PHPBB_ROOT_PATH : './';
$phpEx = substr(strrchr(__FILE__, '.'), 1);

include($phpbb_root_path . 'common.' . $phpEx);
include($phpbb_root_path . 'includes/functions_display.' . $phpEx);
include($phpbb_root_path . 'portal/includes/constants.' . $phpEx);
$portal_root_path = PORTAL_ROOT_PATH;
include($phpbb_root_path . $portal_root_path . 'includes/functions_modules.' . $phpEx);
include($phpbb_root_path . $portal_root_path . 'includes/functions.' . $phpEx);

// Start session management
$user->session_begin();
$auth->acl($user->data);
$user->setup('mods/portal');

/**
* Make sure we do an isset first,
* else we will get errors if someone uninstalls the portal and forgets to remove portal.php
*/
if (!isset($config['board3_enable']) || !$config['board3_enable'] || !$auth->acl_get('u_view_portal'))
{
redirect(append_sid($phpbb_root_path . 'index.' . $phpEx));
}
Avatar użytkownika
chemik
 
Posty: 991
Dołączył(a): 27 paź 2009, o 19:23
Lokalizacja: Warszawa
Team: Czarny Kot
Na starym Warriorze od: 2005

Re: Dziwne wyświetlanie w chrome

Postprzez Dalej » 2 maja 2017, o 12:48

Był problem z serkiem przez kilka godzin parę dni temu, więc to co wkleiłeś było na każdej przeglądarce, też to miałem, ale szybko to admin naprawił.
Na Chrome jest już w porządku, u Ciebie pewnie też.

Powiadomienia nie będą działać dopóki nie wydam poważniejszej kasy na przeniesienie forum na nowszy silnik, stare phpbb3 nie chce współpracować z aktualnymi silnikami poczty, i tak mają wszystkie stare fora, niestety.
Avatar użytkownika
Dalej
Administrator
 
Posty: 4217
Dołączył(a): 10 lip 2009, o 08:15
Team: Weekend Warriors
Na starym Warriorze od: 2005

Re: Dziwne wyświetlanie w chrome

Postprzez chemik » 2 maja 2017, o 13:21

Jak pisałem to jeszcze tak miałem, bo tekst wrzucałem :)

Już jest git :)

A z kasą to jeżeli z reklam nie wystarcza, to może czas ściepę jakąś uruchomić? Jak dużo tam potrzeba?
Avatar użytkownika
chemik
 
Posty: 991
Dołączył(a): 27 paź 2009, o 19:23
Lokalizacja: Warszawa
Team: Czarny Kot
Na starym Warriorze od: 2005

Re: Dziwne wyświetlanie w chrome

Postprzez Moses » 2 maja 2017, o 14:56

Ano przydało by się cos zrobić bo forum lezy i kwiczy. oprócz stałych bywalców sobotnich imprez nic kompletnie sie dzieje, zreszta to samo jest na ASGW

#nieotakiegowarriorawalczylem ;)

Pytanie czy jest sens to wogóle ciągnąć, czy FB juz wszystkiego nie zabilo, jak i nie zabiło ASG na mazowszu ;)
Fighting since 2004
"O wiele lepiej pakować się w kłopoty z siedmioma prawdziwymi facetami niż z setką popierdoleńców" - Charles A. Beckwith; twórca 1st SFOD-D
www.alphadetachment.wordpress.com
Avatar użytkownika
Moses
 
Posty: 585
Dołączył(a): 26 paź 2009, o 08:52
Lokalizacja: Camp Falenica
Team: Alpha Detachment
Na starym Warriorze od: 2005

Re: Dziwne wyświetlanie w chrome

Postprzez chemik » 19 maja 2017, o 11:36

Daleju - powiesz nam na nasze pytania? :)
Avatar użytkownika
chemik
 
Posty: 991
Dołączył(a): 27 paź 2009, o 19:23
Lokalizacja: Warszawa
Team: Czarny Kot
Na starym Warriorze od: 2005

Re: Dziwne wyświetlanie w chrome

Postprzez Dalej » 19 maja 2017, o 13:16

Tak, przepraszam, mam napoczętą odpowiedź, usiądę i skończę, dzięki za przypomnienie.
Avatar użytkownika
Dalej
Administrator
 
Posty: 4217
Dołączył(a): 10 lip 2009, o 08:15
Team: Weekend Warriors
Na starym Warriorze od: 2005

Re: Dziwne wyświetlanie w chrome

Postprzez chemik » 19 maja 2017, o 13:23

Ależ Daleju - wszystko śmiga pięknie na chrome tak jak pisałem wcześniej. Chodzi tylko o wątki tu rozpoczęte: o kasę na przenosiny i o to co Moses napisał... :)
Avatar użytkownika
chemik
 
Posty: 991
Dołączył(a): 27 paź 2009, o 19:23
Lokalizacja: Warszawa
Team: Czarny Kot
Na starym Warriorze od: 2005

Re: Dziwne wyświetlanie w chrome

Postprzez Dalej » 19 maja 2017, o 13:32

Tak, wiem, odpiszę jak będę mógł usiąść i dokończyć.
Avatar użytkownika
Dalej
Administrator
 
Posty: 4217
Dołączył(a): 10 lip 2009, o 08:15
Team: Weekend Warriors
Na starym Warriorze od: 2005

Re: Dziwne wyświetlanie w chrome

Postprzez chemik » 4 lip 2017, o 17:51

Daleju - żądamy działających maili z przypomnieniami i w funkcji wyślij email do użytkownika ;)
Avatar użytkownika
chemik
 
Posty: 991
Dołączył(a): 27 paź 2009, o 19:23
Lokalizacja: Warszawa
Team: Czarny Kot
Na starym Warriorze od: 2005


Powrót do Sprawy techniczne i organizacyjne

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość